Wireless Connect Logo
Hello Guest! - Login
Contact Wireless Connect
LMC/SBEI Synchronous Interfaces
Credit Cards Accepted
Back to Table Of Contents >>

General Information

Summary

The MikroTik RouterOS supports the following Lanmedia Corp (LMC)/SBE Inc interfaces:

  • LMC/SBEI wanPCI-1T3 PCI T3 (also known as DS3, 44.736Mbps)
  • LMC/SBEI wanPCI-1T1E1 PCI T1/E1 (also known as DS1 or LMC1200P, 1.544 Mbps or 2.048 Mbps)

Specifications

Packages required: synchronous
License required: Level4
Submenu level: /interface sbe
Standards and Technologies: T1/E1/T3/G.703, Frame Relay, PPP, Cisco-HDLC
Hardware usage: Not significant

Synchronous Interface Configuration

Submenu level: /interface sbe

Description

With the introduction of 2.8 release, MikroTik RouterOS supports popular SBEI wanPCI-1T3 and wanPCI-1T1E1 cards. These cards provide a router with the ability to communicate over T1, E1 and T3 links directly, without the need of external CSU/DSU equipment.

Property Description

chdlc-keepalive (time; default: 10s) - specifies the keepalive interval for Cisco HDLC protocolcircuit-type (e1 | e1-cas | e1-plain | e1-unframed | t1 | t1-unframed; default: e1) - the circuit type particular interface is connected toclock-rate (integer; default: 64000) - internal clock rate in bpsclock-source (internal | external; default: external) - specifies whether the card should rely on supplied clock or generate its owncrc32 (yes | no; default: no) - Specifies whether to use CRC32 error correction algorithm or notframe-relay-dce (yes | no; default: no) - specifies whether the device operates in Data Communication Equipment mode. The value yes is suitable only for T1 modelsframe-relay-lmi-type (ansi | ccitt; default: ansi) - Frame Relay Line Management Interface Protocol typeline-protocol (cisco-hdlc | frame-relay | sync-ppp; default: sync-ppp) - encapsulated line protocollong-cable (yes | no; default: no) - specifies whether to use signal phase shift for very long linksmtu (integer: 68..1500; default: 1500) - IP protocol Maximum Transmission Unitname (name; default: sbeN) - unique interface name.scrambler (yes | no; default: no) - when enabled, makes the card unintelligible to anyone without a special receiver

Application Examples

Connecting two MT routers via T1 crossover

In the following example we will configure two routers to talk to each other via T1 link. The routers are named R1 and R2 with the addresses of 10.10.10.1/24 and 10.10.10.2/24, respectively. Cisco HDLC will be used as incapsulation protocol and circuit type will be regular T1.

First, we need to configure synchronous interfaces on both routers. Keep in mind, that one of the interfaces needs to be set to use its internal clock.

  • On R1 router:

    [admin@MikroTik] > /interface sbe set sbe1 line-protocol=cisco-hdlc \
    \... clock-source=internal circuit-type=t1 disabled=no
    [admin@R1] > /interface sbe print
    Flags: X - disabled, R - running
     0  R name="sbe1" mtu=1500 line-protocol=cisco-hdlc clock-rate=64000
          clock-source=internal crc32=no long-cable=no scrambler=no
          circuit-type=t1 frame-relay-lmi-type=ansi frame-relay-dce=no
          chdlc-keepalive=10s
    [admin@R1] >
  • On R2 router:

    [admin@MikroTik] > /interface sbe set sbe1 line-protocol=cisco-hdlc \
    \... circuit-type=t1 disabled=no
    [admin@R2] > /interface sbe print
    Flags: X - disabled, R - running
     0  R name="sbe1" mtu=1500 line-protocol=cisco-hdlc clock-rate=64000
          clock-source=external crc32=no long-cable=no scrambler=no
          circuit-type=t1 frame-relay-lmi-type=ansi frame-relay-dce=no
          chdlc-keepalive=10s
    [admin@R2] >

Then, we should assign IP addresses to both interfaces.

  • On R1 router:

    [admin@R1] > /ip address add address=10.10.10.1/24 interface=sbe1
  • On R2 router:

    [admin@R1] > /ip address add address=10.10.10.2/24 interface=sbe1

Finally, we could test connection by issuing ping command from R1 router:

[admin@R1] > /ping 10.10.10.2
10.10.10.2 64 byte ping: ttl=64 time=7 ms
10.10.10.2 64 byte ping: ttl=64 time=8 ms
10.10.10.2 64 byte ping: ttl=64 time=8 ms
10.10.10.2 64 byte ping: ttl=64 time=8 ms
10.10.10.2 64 byte ping: ttl=64 time=8 ms
5 packets transmitted, 5 packets received, 0% packet loss
round-trip min/avg/max = 7/7.8/8 ms
[admin@R2] >
Back to Table Of Contents >>